Page 1 of 1

Kaillera Server and FreeBSD 5.0

PostPosted: Tue Feb 11, 2003 6:14 am
by wb1041444
While installing Kaillerasrv on my newly installed FreeBSD 5.0 box I came across the following problem. It needs the library libc_r.so.4 in /usr/lib. It's not compatible with the new libc_r.so.5. It would be nice if you included this file in the distribution. I managed to get it from ftp://ftp.openbsd.org/pub/OpenBSD/2.9/packages/i386/freebsd_lib-4.0.tgz. My server is now working fine. Thanks for this great piece of software.

Jasper