This is where all archives of old posts go that were related to any versions of MAME that have been obsoleted. This sub-forum is read only.

Moderators: toqer, gothic_hobbit, civilian, okaygo


Postby Guest » Sat Jun 05, 2004 3:09 am

Emul Korea MAME Plus!

* 2004 Kaze, DarkCoder

* Official MAME v0.82u3.3+ Kaillera - DarkCoder-

1) AutoFire : ShortKey [insert] key

2) Game exit Confirm Window

3) Graphic Scale Effect

4) Transparent UI

5) Show Command list : Shortkey [End] key

6) CPU Core : C, DRC, ASM Core select

7) Total Frame & Game Play Time

Shortkey : [PageUp] key


Shortkey : [PageDown] Key

9) Wave save

Shortkey : [Delete] key

10) History Postion Select

11) Skip Warning

12) Scroll Speed up
- listview scroll speed up

- TAB menu scroll speed up
< Key >

for Tab menu [HOME] key : To home
for Tab menu [END]key : To end
for Tab menu [left arrow] : PageUp
for Tab menu [right arrow] : PageDown

13) Plus Tab

- Tab menu UI color Select/preview
- Transparent Rate
- Framerate 60Fps
- Run to Other Process (just single play - no kaillera)

ShortKey : [Home] key

- INP to AVI Record

- PLAY and AVI Record

- Do not need INP file, Direct to AVI Record

- When Play and AVI Record, avi File name is Auto named ( ex) First 1943kai.avi, second 19430001.avi...)

15) Show INPUT LOG

ShortKey : [Scroll Lock]

Use : Only Neogeo and CPS

16) Tab Menu Language Support

ex) korean.lng

<Download>"... save as"

< Mirror Download>

Postby Haohmaru » Wed Jun 09, 2004 12:44 am

Kaze, DarkCoder, your EK-Mame is simply the BEST mame build I've ever seen !!!! GREAT JOB !!! CONGRATULATIONS ! MANY MANY THANX !!!! :D

Those extra add-ons are amazing / the "extra-games (e.g. slugs4&5) :wink: feature" is sooooo cooool ! The Zinc plugin idea incorporated in Mame is INCREDIBLY well found (hope it will become fullscreen some day) !!! :lol:

Together with its Kaillera support, EK-Mame stands on the very top of all the rest of mame32s ! Thanx again !!!

Postby Cr4ckShot » Thu Jun 10, 2004 2:55 pm

i cant see the gamelist for this emulator, a little help plz!
Junior Member
Posts: 4
Joined: Sun Aug 19, 2001 12:00 am

Postby Haohmaru » Fri Jun 11, 2004 10:35 am

Have you put the roms in the "roms" directory ? Did you click on "refresh" / F5 to see the games ?

Postby Cr4ckShot » Fri Jun 11, 2004 11:05 am

lol yes i did, im not an idiot. btw. the folders on the left do not appear too. its just all black.
Junior Member
Posts: 4
Joined: Sun Aug 19, 2001 12:00 am

Postby Fignutz » Sun Jun 13, 2004 7:06 am

:drinking: :drinking: Change the font color

Postby Guest » Wed Jun 16, 2004 9:00 am

u have bios?,, .....etc

bios put in roms folder or with r0m files

Postby Criminalmamer » Thu Jun 17, 2004 7:21 am

WHY OH WHY have the "over 2001 year games" been removed from EK-MAME 0.83.1 ???!!! :cry: WHAT A PITTY !!!! :cry: :cry: :cry:

I will stick to version of 0.83 with ALL games enabled.


EK-MAME is considered as an "evil" port anyway, because of its Kaillera support which the STUPID MAME POLICY considers as an infringement to the (STUPID) rules. Moreover, the psx plugin system aiming obviously to gameplay and not "faithful emulation", why not re-enabling the post-2001 games ????!! :-? We all know it's nothing to do with "faithful emulation" anymore... :roll:


Postby Guest » Thu Jun 17, 2004 11:41 am

Just downloaded it. and installed it. Theres only 2 files and 2 folders. So do i make a folder named roms and copy all my roms to it and then start it up or do i have to install the program in the same directory of the real mame.

Postby gothic_hobbit » Thu Jul 01, 2004 11:07 am

Are zinc games playable online using this emulator ?

Offline, I can get 30-40 fps on beastorizer.
Die-Hard Member
Posts: 272
Joined: Wed Apr 21, 2004 3:23 pm
Location: Hell

so I d/l all four parts...

Postby thedyingmatt » Thu Jul 15, 2004 6:22 am

So I d/l all four parts of ek mame 81, put them in a folder entitled, ekmame, then proceeded to install ekmame in my comp. via part one. It seemed to all install fine because the ekmamen incon came up and everything. I go and try to click on it and it says ekmamen has performed an illegal operation and will be shut down. Does anyone know what I did wrong?? I have win. 98 for one, but I though it worked on all 9x. If someone could help me I'd greatly appreciate it.




Postby thedyingmatt » Thu Jul 15, 2004 6:28 am

sorry It was the ekmame 83 I d/l. not 81

Return to MAME Archives

Who is online

Users browsing this forum: No registered users and 4 guests