cannot connect to a Kaillera server

This is where all archives of old posts go that were related to any versions of MAME that have been obsoleted. This sub-forum is read only.

Moderators: toqer, gothic_hobbit, civilian, okaygo

cannot connect to a Kaillera server

Postby mblaster » Mon Jul 19, 2004 11:15 am

Hello, I've been playing MAME for a while now, but I've tried and tried to get Kaillera to work, for some reason it just doesn't. I can bring up the client window for Kaillera, with the server and waiting game tabs on it, but whenever I try to click on a server, I get a little box that says, Connected, logging in, then it disappears and nothing else happens. Just for fun, I ran my own server, and I tried to connect to it. It showed me connecting, then leaving almost in the same breath. I dunno if my ISP is running a firewall or something or what, but any advice would be greatly appreciated.

MBlaster, the desparate. :D
mblaster
 

Further information

Postby MBlaster » Mon Jul 19, 2004 11:23 am

Some stuff I forgot to mention:

Whenever I try to connect to a game, the client window doesn't seem frozen, but once I get disgusted and cancel out of the client window, MAME is frozen. Also, in my Close Programs dialogue box (CTRL+ALT+DEL) there are a couple processes running called "MAME32k", which isn't the main mame program as that is "MAME32k 0.67", nor is it folders or anything in my application bar. I dunno what those are, or why they aren't actually doing anything, but if I close the 0.67 one they all disappear. Odd thing is, if they were actually frozen, the Close box usually says [not responding], but it doesn't for these.

I run WInblows 98 on a PII 350 mHz with 128 megs of ram, I have a cable modem, and all the roms I tried to play work fine offline.
MBlaster
 


Return to MAME Archives

Who is online

Users browsing this forum: No registered users and 4 guests