Page 1 of 1

Metal Slug 2...

PostPosted: Thu Jun 02, 2005 3:54 am
by Rockafeller
This is a really strange problem, and I have it with more htan just MAME32K .90, but it works flawelessly in MAME32k .64 and other versions of MAME based on the same build or earlier. Anyway, the problem is that the game is prone to slow down at various points in the game. It's the only game of hte Metal Slug series that suffers from this, as I've played the others just fine from beggining to end.

I've tried various different downloads that I could find to see what the problem might be but still can't get it. Messed with my video options best I could, full screen and not, scanlines, scaling no scaling etc... It's just really quite odd and perplexing.

Anyway, as I had mentioned earlier it works fine in versions of MAME built off of .64 and earlier. But around .78 or somewhere it seems like thats where that began.

Also screws up with WinKawaks and Nebula at the same points. But still, no problems in other games in the series.

The earliest moment that you get slow down, happens quite quickly. It's from the very first platform with 2 captives, and building you come across with the 2 folks speaking outside during the fire fight in Mission 1. If there are 3 or 4 enemies on screen / getting killed it will slow down quite considerably. I admit it makes it easier to dodge bullets later in the game, but thats not what I'm looking for ;). I like how it runs in MAME .64 and am in the middle of getting all of the titles I have to work with MAME 32k .90 if possible.

Anybody that suffers from the same problem I'd love to hear from. And even anybody who knows of a similar issue with other titles out there.

I wish I could figure out why it happens but I've been messing with it on and off for quite a few months now, and it's finally bugged me enough to ask if there's some combination of settings I just haven't tried yet.

Thanks in advance for any and all help fella's.