Page 1 of 1

Kaillera (crashes)

PostPosted: Sat May 06, 2006 8:22 am
by xxxMAULxxx
On My old PC I ran Mame32k 0.64 and this used to work perfectly but now on my new PC, Everytime I try to connect to ANY server on Kaillera it crashes MAME32k.... If I run Mame32k 0.64 I can run my roms, and I can update my list of servers, but the moment I join a server, it crashes MAME32k. The Only reason I want the Emulator is to play online vs others.

This is my System specs:
AMD Athlon 64 X2 4200+
ASUS A8N-SLI-Deluxe Mother board
2 XFX 7900GT 256MB Graphics cards in SLI mode
2 Gigs of Corsair RAM
250 Gig Maxtor SATA HDD
Soundblaster X-Fi soundcard

If you would like an error report i'll send it.

Any Idea was to what maybe causing the problem? Sorry if there is a solution already on the site I didnt see it.

PostPosted: Sat May 06, 2006 9:51 am
by xxxMAULxxx
I figured out my problem I updated my Kailler DLL file and it works now

PostPosted: Sun May 07, 2006 10:10 am
by Master O
So the problem was your kailleraclient.dll?

PostPosted: Tue May 09, 2006 3:19 pm
by xxxMAULxxx
I thought I had resolved the problem. But the problem is back again. Exact same problem. MAME32K starts up and runs fine stand alone. When I load up Kaillera the server list comes up and starts showing servers, The minute I enter a Server, MAME32K crashes. Any help would be appreciated.

PostPosted: Tue May 09, 2006 10:07 pm
by xxxMAULxxx
I even Tried downloading and Installing The MAME32k version 0.67 and the same error happens. Very rarely do either program work properly.

PostPosted: Sat May 13, 2006 9:48 pm
by Kurgan
Have you tried the latest HKaillera from buddhateam?

Also, have you been to emulinker.com or anti3d.com? You might find help there.

PostPosted: Mon May 22, 2006 9:46 pm
by xxxMAULxxx
Tried it and get the same error. It randomly works. Just like MAME's kaillera.

PostPosted: Sat Jun 03, 2006 5:34 am
by Soulfighter
i have the same problem , i tried with many kaillera and mame32k version and it crash every time.

my pc : AMD 64 3800 dual core
A8N sli deluxe
X800 GTO
1go corsair

Looking for help....


Thank

PostPosted: Tue Jun 06, 2006 8:57 am
by gothic_hobbit
Try deleting kaillera.ini from the windows directory.

PostPosted: Wed Jun 07, 2006 7:21 am
by civilian
Make sure that mamke32k version runs your game offline. If it does not, or if mame32k crashes on startup..i wouldnot think its mame32k's problem.

PostPosted: Thu Jun 08, 2006 8:39 am
by xxxMAULxxx
No outside Kaillera it works perfectly fine..... if I'm not online it runs perfect, its only when I try to get into a server after kaillera pulls up the list of servers, It will randomly crash.

PostPosted: Fri Jun 16, 2006 9:17 am
by xxxMAULxxx
Killer Civilian , Thanks for the help even though you have no idea how you helped...... YOU'RE version of Kaillera that you have linked in your signature Works everytime with my Mame64k.... I replaced my Kaillera dll with yours and it works everytime....

PostPosted: Tue Jun 20, 2006 9:05 am
by xxxMAULxxx
WTF now I got the thing connecting everytime but I get constant DESYNCH.