Page 1 of 1

MAME Crashes with Kaillera

PostPosted: Thu Jun 08, 2006 10:08 pm
by Spamicles
Heya, I can run MAME single player games just fine. Kaillera servers load just fine, but when I get into a game and we launch I crash, without fail, every time. The crash report comes up saying MAME32k has crashed, not Kaillera or anything else. I was using MAME32k 0.64 with 0.9 of Kaillera. I tried ALL of the alphas, from 0.9a1 to 0.9a5 but that didn't work. I made sure to delete the kaillera file in my windows directory.

I tried updating to 0.67, but not a lot of folks use that version. But, when I use that version I get this error

"Error: All players must use the same connection type!
Server: To prevent desynch, all players must use the same connection type as the game owner"

even if the other guy tells me he is in fact using 0.67. I'd really like to play some of my MAME games online, but this is getting really frustrating. Can someone please help? Thanks for your time.

PostPosted: Fri Jun 09, 2006 7:26 am
by Master O
Have you tried reinstalling MAME32k .64?

PostPosted: Fri Jun 09, 2006 2:19 pm
by Spamicles
I fixed it. Mame would crash in full screen mode. Taking off full screen mode fixes it.