Kaillera Server and FreeBSD 5.0

Give your feedback on Kaillera, make suggestions for new features or improvements to existing features

Moderators: toqer, gothic_hobbit, civilian, okaygo

Kaillera Server and FreeBSD 5.0

Postby wb1041444 » Tue Feb 11, 2003 6:14 am

While installing Kaillerasrv on my newly installed FreeBSD 5.0 box I came across the following problem. It needs the library libc_r.so.4 in /usr/lib. It's not compatible with the new libc_r.so.5. It would be nice if you included this file in the distribution. I managed to get it from ftp://ftp.openbsd.org/pub/OpenBSD/2.9/packages/i386/freebsd_lib-4.0.tgz. My server is now working fine. Thanks for this great piece of software.

Jasper
wb1041444
 

Return to Kaillera Suggestions and Feedback

Who is online

Users browsing this forum: No registered users and 3 guests

cron